macd指标是如何使用的|如何运用MACD选股指标?MACD选股指标选黑马的技巧?值得一提超级黑马选股公式

时间:2019-07-03 16:16:23 来源:股票黑马 点击:

在A股操作中,MACD是一种技术依赖指标,很多股民朋友都在使用。但是真正能够熟练使用的朋友是非常少的。关于该指标有两个非常实用的功能。首先它能更好的把握买点,其次则是能够提前知道卖点。但是MACD在中长线操作中非常好用,而短线则略显滞后。而今天笔者将会给大家分享一款能够精准把握启动点的指标,该指标依赖的是MACD,具体使用方法继续往下看。

股票想要买在主力建仓时,不仅仅需要看个股是否有主力在,还需要知道最佳的介入点。因此,趋势指标MACD就成为我们最好的选择。

MACD指标由五部分组成:长期均线DEA,短期均线DIFF,代表多头买力的红色能量柱和代表空头卖力的绿色能量柱,以及表示多空分界线的0轴。

MACD操盘原则

MACD操盘原则

一、MACD操盘原则

1、DIFF与DEA均为正值,即都在零轴线以上时,大势属多头市场,DIFF向上突破DEA,可作买。

2、DIFF与DEA均为负值,即都在零轴线以下时,大势属空头市场,DIFF向下跌破DEA可作卖。

3、 当DEA线与K线趋势发生背离时为反转信号。

4、柱状线收缩和放大。一般来说,柱状线的持续收缩表明趋势运行的强度正在逐渐减弱,当柱状线颜色发生改变时,趋势确定转折。但在一些时间周期不长的MACD指标使用过程中,这一观点并不能完全成立。

二、MACD实战攻略

MACD指标是投资者在利用价格及时间和成交量等技术因素确定狙击目标后,再利用它作为精确买卖点的一个参考,因此它具有一定的精确定位作用。

先有价格和时间及成交量而后有指标,永远以价格和时间及成交量作为分析的第一要素。价在先,而指标在后,大部分的指标都存在滞后性,不能过度迷信技术指标,技术指标只能处于非常有限的从属、辅助和参考的地位,而非作为最主要的技术分析方法!如果投资者不能明白理解这一点,则在投资市场终难成大器。

MACD具有清晰的技术信号和明确的趋势指向意义,每一个周期级别的MACD都是股价趋势的真实体现,但是越是周期短的MACD,人为控制的可能性越高,失真的可能性也就越大。所以,建议投资者使用周期稍长的MACD来作为决策的参考。

MACD的趋势价值不仅反映在它的黄金交叉和死亡交叉上,更重要的是体现在它的背离上。如果说黄金交叉的买入和死叉交叉的卖出是顺势而为,那么有效顶背离的做空和有效底背离的做多则是反弹琵琶。二次金叉零上红更坚定了我们买入的信心,而二次死叉零下绿则促使我们加速离场。

2

MACD实战攻略

二次金叉零上红

二次金叉零上红

三、MACD三大最经典的买入技巧:

1、MACD零轴上方:

只买第一个金叉,零轴上方的第一个金叉往往是第三浪的开始,第二个金叉一般都是第五浪的开始,而五浪相对复杂些,可能是衰竭浪,也可能是延长浪的,只买第一个金叉的思路就是买相对确定性,放弃不确定性。

MACD零轴上方

MACD零轴上方

2、雏雁高飞:

在价格趋势由下降节奏向上升节奏转折的初期,当MACD指标的快速线与慢速线在“0轴”下发出黄金交叉指令且转折向上,并越过了“0轴”强弱分界线后,MACD指标随着股价的短期回落调整而转折向下,并发出死亡交叉指令。如果MACD指标死叉回落不破0轴线,当MACD指标红柱再次变长,快速线与慢速线再次形成黄金交叉时,可为强势的买入指令。

雏雁高飞

雏雁高飞

3、0轴上方二次金叉买入法

在0轴上,出现金叉后,又出现死叉,但不下穿0轴,几日后在O轴上方再出现金叉,叫做二次金叉。那么此形态是主力洗盘所为,短暂盘调整后,股价将上升,可当做介入的信号,如果第一次金叉后的红波小,第二次红波大预示着一波好机会。

0轴上方二次金叉买入法

0轴上方二次金叉买入法

四、MACD卖出法则

1、MACD最简单的用法:高位死叉卖出,

2、股价与MACD指标趋势背离,则小心!

3、MACD或KDJ死叉均是红色警戒信号!MACD欲金叉不能金叉将会产生一波下跌!

4、5分钟MACD下穿零轴,卖出股票。股价在高位反转向下,逐步下跌,MACD也跟随由上而下穿过零轴,这说明股价走势已由涨转跌,很可能就此进入下降通道,投资者应及时出具,规避风险。

5、5分钟MACD拒绝金叉,卖出股票。股价自高位下跌,MACD指标产生死叉。然后股价反弹,MACD反转向上,但是股价冲高无力,随即再度掉头下行,MACD指标在快要产生金叉的时候也跟随股价掉头向下。

6、5分钟MACD顶背离。股价创新高时,MACD没有创新高,MACD出现顶背离。这说明短期趋势在走弱,主力资金在逐步撤离,一旦出货目的达到,股价很可能在当日反转向下,投资者应逢高减持,一旦股价反转则清仓出局。

总结:做股票第一要务是远离风险,而不是选择最佳买点,我们要做的是寻找现实最佳买点,抄底的事让别人做,永远不要去抢那个最低点,只需要等趋势走好,顺势而为入场就好。

五、MACD的金叉买点与死叉卖点

金叉图解指是股票行情指标的短期线向上穿越长期线的交叉,称之为金叉,反之,行情指标的短期线向下穿越长期线的交叉,称之为死叉。今天小编要和大家分享的是MACD的金叉买点与死叉卖点的判断。

1、金叉和死叉的区分

 金叉和死叉的区分

金叉和死叉的区分

如上图所示,白线DIFF上穿黄线DEA为金叉,同时柱体MACD由绿变红,表示由空头开始转向多头;反之则为死叉,同时柱体MACD由红变绿,表示由多头开始转向空头。由于MACD具有滞后性,在其买入或卖后都难以是最低或最高位,所以只将其定义为中期趋势买卖指标。

2、零轴金叉

 零轴金叉

零轴金叉

MACD金叉为买入信号,但在实际运用上要将金叉更具体化,特别是在股指的运用上。如下图所示,当股指出现金叉后的三天内(以金叉出现计第一天),却出现持续的调整。对于此类金叉出现有一前提条件:金叉的出现为MACD在红柱时死叉后的第一个在绿柱出现的金叉,简称为零轴下的首次金叉。于是我们得出这样的结论:零轴下方的首次金叉常是换档下跌信号,而并非立即入场信号。对重仓者而言,或是不错的高抛的机会。同时由于市场处于金叉区域,意味着调整后将迎较好的低吸机会。由于个股较为活跃,此方法主要应用于大盘的判断。

六、MACD指标运用口诀:

1、MACD在0轴上方——每发生一次金叉,股价将创新高

2、MACD 在0轴下方——每发生一次死叉,股价将创新低

3、MACD在0轴上方——金叉属于上升趋势多头行情,可低吸高抛到顶背离

4、MACD在0轴下方——金叉属于下降趋势反弹行情,一直到上0轴才参与

5、MACD在0轴上方——金叉死叉次数越多越好、牛股

6、MACD在0轴下方——金叉死叉次数越多越差、熊股

7、MACD将金不金 ——绿柱二次反身向下、必跌

8、MACD将死不死 ——红柱二次反身向上、必涨

9、MACD卖小 ——股价上涨、而后一波红柱没有前一波高、将下跌

最后,分享一些MACD实用的选股公式给大家作参考:

MACD金叉选股公式:(这个选股公式一般软件中都有自带)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

CROSS(DIF,DEA );

MACD零轴上方首次金叉:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA := EMA(DIFF,9);

MACD := 2*(DIFF-DEA);

XG:CROSS(DIFF,DEA) AND DEA>0 AND DEAREF(CLOSE,1) AND CLOSE>=MA(C,60);

MACD零轴上方二次金叉:

JC:IF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2 AND SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)>REF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);

MACD零轴下方二次金叉:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

AA:=BARSLAST(REF(CROSS(DIF,DEA),1));

二次金叉:CROSS(DIF,DEA) AND DIF>REF(DIF,AA+1) AND AA

MACD二次翻红选股公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

FH1:=REF(MACD,1)FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;FH3:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;FH4:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);FH5:=FH1 AND FH2 AND FH3 AND FH4;FH6:=FH1 AND FH2 AND FH3 AND FH4 AND ABS((DIFF-DEA)/C)FH7:=FH1 AND FH2 AND FH3 AND FH4 AND MACDFH5 OR FH6 OR FH7;MACD与KDJ金叉共振选股公式:DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;DEA:=EMA(DIF,9);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,1);D:=SMA(K,9,1);B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));说明:指标并不是万能,指标是通过计算机软件快速找出符合条件的股票,节约大量时间,辅助指标使用方法应用,请勿迷信。

大家都应该非常的想要遇到黑马股吧,其实黑马股还是比较多的,但是大家缺乏发现黑马股的能力,导致我们都以为黑马股少见,如果你学习完寻找黑马股的方法和技巧后,还不能找到,不妨试试下面的这个黑马公式。

公式如下:

VAR0:=6;

VAR1:=80;

VAR2:=REF(CLOSE,1);

VAR3:=((SMA(MAX((CLOSE - VAR2),0),18,1) / SMA(ABS((CLOSE - VAR2)),13,1)) * 100);

VAR4:=((SMA(MAX((CLOSE - VAR2),0),24,1) / SMA(ABS((CLOSE - VAR2)),20,1)) * 100);

VAR5:=((BARSLAST((VAR4 < 48)) <= 3) AND CROSS(VAR3,VAR4));

VAR6:=((((CLOSE - MA(CLOSE,48)) / MA(CLOSE,20)) * 100) < -12.5);

VAR7:=LLV(LOW,5);

VAR8:=HHV(HIGH,10);

VAR9:=EMA((((CLOSE - VAR7) / (VAR8 - VAR7)) * 100),4);

VAR10:=EMA(((0.667 * REF(VAR9,1)) + (0.333 * VAR9)),2);

{VAR11:=1011131;

VAR12:=(IF((DATE <= VAR11),VAR6,0) OR IF((DATE <= VAR11),VAR1,0));}

VAR13:=REF(CLOSE,1);

VAR14:=((SMA(MAX((CLOSE - VAR13),0),7,1) / SMA(ABS((CLOSE - VAR13)),7,1)) * 100);

VAR15:=((SMA(MAX((CLOSE - VAR13),0),13,1) / SMA(ABS((CLOSE - VAR13)),13,1)) * 100);

VAR16:=((BARSLAST((VAR15 < 43)) <= 3) AND CROSS(VAR14,VAR15));

VAR17:=((((CLOSE - MA(CLOSE,43)) / MA(CLOSE,20)) * 100) < -12.5);

VAR18:=LLV(LOW,5); 

黑马公式

黑马公式

黑马怎么选股

VAR19:=HHV(HIGH,10);

VAR20:=EMA((((CLOSE - VAR18) / (VAR19 - VAR18)) * 100),4);

VAR21:=EMA(((0.667 * REF(VAR20,1)) + (0.333 * VAR20)),2);

{VAR22:=1011131;

VAR23:=(IF((DATE <= VAR22),VAR17,0) OR IF((DATE <= VAR22),VAR1,0));}

VAR24:=((((0 - (-1 * VAR16)) AND VAR17) AND CROSS(VAR20,VAR21)) AND (VAR20 <= 25));

VAR25:=REF(CLOSE,1);

VAR26:=((SMA(MAX((CLOSE - VAR25),0),7,1) / SMA(ABS((CLOSE - VAR25)),7,1)) * 100);

VAR27:=((SMA(MAX((CLOSE - VAR25),0),13,1) / SMA(ABS((CLOSE - VAR25)),13,1)) * 100);

VAR28:=((BARSLAST((VAR27 < 33)) <= 3) AND CROSS(VAR26,VAR27));

VAR29:=((((CLOSE - MA(CLOSE,33)) / MA(CLOSE,20)) * 100) < -12.5);

VAR30:=LLV(LOW,5);

VAR31:=HHV(HIGH,10);

VAR32:=EMA((((CLOSE - VAR30) / (VAR31 - VAR30)) * 100),4);

VAR33:=EMA(((0.667 * REF(VAR32,1)) + (0.333 * VAR32)),2);

{VAR34:=1011131;

VAR35:=(IF((DATE <= VAR34),VAR29,0) OR IF((DATE <= VAR34),VAR1,0));}

大黑马:((((0 - (-1 * VAR28)) AND VAR29) AND CROSS(VAR32,VAR33)) AND (VAR32 <=25)),NODRAW,COLOR80FF00;

STICKLINE(大黑马,0,3,3,0),COLOR80FF00;

STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;

STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;

VAR41:=REF(CLOSE,1);

VAR42:=((SMA(MAX((CLOSE - VAR41),0),7,1) / SMA(ABS((CLOSE - VAR41)),7,1)) * 100);

VAR43:=((SMA(MAX((CLOSE - VAR41),0),13,1) / SMA(ABS((CLOSE - VAR41)),13,1)) * 100);

VAR44:=((BARSLAST((VAR43 < 23)) <= 3) AND CROSS(VAR42,VAR43));

VAR45:=((((CLOSE - MA(CLOSE,23)) / MA(CLOSE,20)) * 100) < -12.5);

VAR46:=LLV(LOW,5);

VAR47:=HHV(HIGH,10);

VAR48:=EMA((((CLOSE - VAR46) / (VAR47 - VAR46)) * 100),4);

VAR49:=EMA(((0.667 * REF(VAR48,1)) + (0.333 * VAR48)),2);

{VAR50:=1011131;

VAR51:=(IF((DATE <= VAR50),VAR45,0) OR IF((DATE <= VAR50),VAR1,0));}

超级大黑马:((((0 - (-1 * VAR44)) AND VAR45) AND CROSS(VAR48,VAR49)) AND (VAR48 <=25)),NODRAW,COLORRED;

STICKLINE(超级大黑马,0,3,3,0),COLORRED;

股市里黑马多,能够识别出黑马的朋友少,所以我们只有不断的学习,利用各种方法来试试找黑马,这样最终将功夫不负有心人,黑马股出现在你的持股名单中,希望大家早日能找到一些超级黑马股。

macd指标是如何使用的|如何运用MACD选股指标?MACD选股指标选黑马的技巧?值得一提超级黑马选股公式

http://m.juejin8.net/hm/311136.html

扩展阅读文章

股票黑马热门文章

推荐阅读文章

股票黑马推荐文章

掘金股票网

Top